“Bu Aygıtı Kullanmak İçin Bir Wia Sürücüsüne İhtiyacınız Var” Çözümü

canoscan-toolbox-indirWebisyo’ dan herkese merhabalar. Arkadaşlar bugün ki makalemizi Yazıcılar kategorimiz altına ekleyeceğiz. Makale konumuz ise Canon Scanner tarama hatası ile ilgili olacak. Bu hata benim başıma CanonLide 60 tarayıcısında geldi. Ancak biraz araştırma yaptığımda bu sorun Canon Lide serisinin neredeyse hepsinde mevcut.

Web üzerinde ve Canon’ un kendi sitesinden indirilen hiçbir driver‘ ı tarayıcı kabul etmiyor. Ve aygıtı kullanmak için wia sürücüsü gerekiyor gibi bir uyarı veriyor. Bu hatayı çözmek için yine Canon scanner için üretilmiş DEVAMINI OKU)