Prestashop “You Must Install Php Zip Extension First” Hatası

prestashop-you-must-install-php-zip-extension-first-hatasiWebisyo’ dan herkese merhabalar. Bugün ki makalemizi Webmaster kategorimiz altına ekliyoruz. Makale konumuz ise Prestashop kurulumu sırasında you must install php zip extension first hatası alınması ile ilgili olacak.

Eğer bir webmaster veya internet alemi ile uğraşan bir kişi iseniz artık para kazanmanın internet üzerinden daha doğrusu internet siteleri üzerinden olduğunu biliyorsunuzdur.

İnternet siteleri üzerinden pek çok yöntem ile para kazanabilirsiniz. Örneğin bir blog sitesi kurarak çok okunacak makaleler yazıp para kazanabilirsiniz.

Veya yine en çok tercih edilen yöntemlerden biri olan e-ticaret sitesi açarak da para kazanabilirsiniz. Bundan yaklaşık 5-6 yıl önce insanlar kodlama ile yani özel yazılım ile kendileri baştan sona web sitelerini tasarlıyordu.

Ancak son yıllarda cms’ ler yani içerik yönetim sistemleri ortaya çıktı ve artık kimse web site yapmak için kodlama bilmek zorunda değil.

Cms sistemler ile sitesini bir kaç adımda rahatlıkla kurarak yönetebilir. Tabi ki her içerik yönetim sisteminin ( cms ) yapısı farklı. Yani neredeyse her biri farklı amaçlar için üretilmiştir diyebiliriz. Örneğin soru, cevap sistemi, blog sistemi, sosyal ağ sistemi veya e-ticaret sistemi bunlardan bir kaçıdır.

Bugün ki makalemize konu olan içerik yönetim sistemi ise Prestashop olacak. Prestashop için kabaca hazır e-ticaret sitesi yazılımı diyebiliriz. Prestashop’ u aynı WordPress gibi bir kaç basit adımda kurabilirsiniz. Ancak tabi ki web işleri ile yoğun şekilde uğraşanlar daha iyi bilirler, bu işlerde hatalar olmazsa olmazdır 🙂

Prestashop Zip Eklentisi Etkinleştirme

Yani her ne kadar basit bir işlem de olsa Prestashop kurulumunda hata almanız bazen mümkün olabiliyor. Peki adameksik.com kurulum sırasında aldığınız “An error has occured: You must install PHP zip extension first” hatası nasıl çözülür ? gelin hep birlikte öğrenelim.

İLGİNİ ÇEKEBİLİR!  Wordpress Gravatar Kullanımı

Prestashop dosyalarını ftp alanına yüklediniz ve tarayıcıdan kurulum adresini çağırdınızda karşınıza aşağıdaki hata ekranı çıkıyor ise endişelenmenize gerek yoktur.

prestashop-kurulum-hatasi

 

 

 

 

 

 

 

Yukarıdaki hatayı aldığınızda yapmanız gereken şey oldukça basit. Öncelikle hatanın Türkçe açıklaması; bir hata oluştu; öncelikle php zip eklentisini kurmalısınız şeklindedir. Yani hatayı gidermek için php zip eklentisini aktif etmemiz gerekiyor.

Bu işlemi de Plesk veya Cpanel’de bulunan Php Selector kısmından yapacağız. Aşağıda Plesk üzerinden bu işlemi nasıl yapabileceğinizi gösteriyoruz. Ancak Cpanel için de ayarlar aynı olacaktır.

Hemen hosting firmanızın size ilettiği bilgiler ile Plesk panel de oturum açın. Plesk panelde oturum açtığınızda hemen sağ kısımda aşağıda gördüğünüz kısmı göreceksiniz.

prestashop-zip-eklenti-hatasi

 

 

 

 

 

 

 

 

Yukarıdaki kısımda Php Selector seçeneğine giriş yapalım. Php Selector kısmına giriş yaptığınızda karşınıza aşağıdaki ekran gelecektir.

prestashop-an-error-has-occured-cozumu

 

Bu ekranda yapmanız gereken ayarlar yukarıdaki resimde gösterilmiştir. Önce php versiyonumuzu 5.4 seçiyoruz ve set as current butonuna basıyoruz. Sonra aşağıdan zip eklentisini işaretliyoruz. Ve son olarak kaydetmek için en alttaki save butonuna basıyoruz.

Arkadaşlar aslında buradan önemli olan php versiyonunu seçmek değil aşağıdan zip eklentisini aktif etmektir. Ancak bazı php sürümlerinde bu eklenti olmadığından veya olsa bile yine de kurulumda problem yaratabileceğini düşündüğümüzden kendimizin test edip onayladığı sürüm olan php 5.4 sürümünü seçmenizi tavsiye ediyoruz.

Yani diğer php sürümlerinde zip eklentisini aktif etmeniz de aslında probleminizi giderebilir. Anlatılan işlem ile php zip eklentisini aktif ettikten sonra yeniden Prestashop kurulum ekranına dönüp sayfayı yenilediğinizde artık kurulumun başarılı şekilde devam etmesi gerekiyor.

İşte hepsi bu kadar!

Makaleyi İzle.

Bizi Takip Ettiğiniz İçin Teşekkür Ederiz. Bir Sonraki Makalemizde Görüşmek Üzere.. | WEBİSYO

Bu Makaleyi Paylaş !
İLGİNİ ÇEKEBİLİR!  C Panel ve Plesk Panel Nedir ?


Bu Makaleye Tepkin ?
  • Fascinated
  • Happy
  • Sad
  • Angry
  • Bored
  • Afraid

ali

Merhaba ben Ali, hayata pozitif bakan, devamlı olumlu biri olmaya çalışan, az sayıda arkadaşı olan arkadaşlarına kanka diyen ve onları çok seven, oldukça komik, neşeli, çok iyi diş fırçalayan, bilgisayarcı, şarkı söyleyen, aklı fikri futbolda olan ve çok iyi futbol oynayan, topa sol ayak ile vuran, idealleri olan, bişeyler yapmak için, bir yerlere gelmek için devamlı çalışan bir insan. Ve bu yazıyı okuduğun için seni çok seviyor. :) | ''Hayal gücü, gözlerimizi kapattığımızda görebildiklerimizdir..'' ( Ali Yalçın ) | İletişim: ali@webisyo.com |

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

*